Project

General

Profile

Feature #478

Remeber Auto-Type window and columns size

Added by Maciej Sz over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:

Description

Currently, when the auto-type window pops up, most of the longer logins and titles are shortened and therefor are not distinguishable (screenshot 1).

The window has to be enlarged in order for the logins to be fully readable (screenshot 2).

The problem is that the dimensions are not persistent, and one has to resize the window each time, which is very annoying.

Can the window and column dimensions be persisted between auto-type actions?

Screenshot from 2016-04-25 15-00-15.png (45.8 KB) Maciej Sz, 04/25/2016 03:06 PM

Screenshot from 2016-04-25 15-02-09.png (50.8 KB) Maciej Sz, 04/25/2016 03:08 PM

Associated revisions

Revision d4ed4f93
Added by Felix Geyer over 2 years ago

Remember auto-type window size.

Resize columns once when the entry list is set.

Based on https://github.com/keepassx/keepassx/pull/158

Closes #478

History

#1 Updated by Felix Geyer over 2 years ago

  • Status changed from New to Closed

#2 Updated by Felix Geyer over 2 years ago

  • Target version set to 2.1.0 Alpha 1

Also available in: Atom PDF