Project

General

Profile

Feature #474

Get icon from Url (option)

Added by Mac Nimrod over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-

Description

As a KeePassX user, before selecting the right entry, I need to find it in the list.
I do that based on the title I have given it and also based on the icon.

Many websites have a 'favicon.ico' installed on their website. Often it is quite unique and identifiable to that particular website.
So far, I have manually downloaded that Icon, converted it to Jpeg and then added it to the entry I made.
I would be really awesome if it could an option to have this done (option) automatically when the URL is inserted.

Thanks,
Mac


Related issues

Duplicates Feature #90: Implement 'use favicon' plugin from Keepass (on windows) New 05/07/2013

History

#1 Updated by Jameson Pugh over 2 years ago

I think this is a duplicate of https://dev.keepassx.org/issues/90

#2 Updated by Florian Geyer over 2 years ago

  • Duplicates Feature #90: Implement 'use favicon' plugin from Keepass (on windows) added

#3 Updated by Florian Geyer over 2 years ago

  • Status changed from New to Rejected

Thanks for the info.

#4 Updated by Florian Geyer over 2 years ago

  • Status changed from Rejected to Closed

Closed as duplicate of #90.

Also available in: Atom PDF